Symptom
Columns from Feedback table such as 'Feedback Response text' within the CPM domain from table reports are empty even though the manager used in the people scope have received feedbacks from direct reports.
Environment
SAP SuccessFactors Analytics
Reproducing the Issue
- Access the Report Center
- Create a new single domain table report
- Select the Continuous Performance Management domain
- Set the people scope
- Select the column 'Feedback response text' from the feedback table
- Try to preview the results
- There is no data for the given column
Cause
This happens when the new CPM version is enabled, only the legacy version is reported through table reports. The latest CPM (Continuous Feedback) wiki has a page explaining this under the section 'Reporting'
Differences Using Legacy Version of Continuous Performance Management | SAP Help Portal
Resolution
For the latest version of Continuous Feedback, only Story reports are supported.
See Also
Keywords
Feedback text, reporting, table reports, feedback report, CPM, continuous performance management, blank field, ad hoc report , KBA , LOD-SF-ANA-ADH , Adhoc Reports & Report Builder , Problem