Symptom
You have maintained custom status to the opportunity and noticed that the status description maintained on the header of the opportunity is different than the one shown in the Opportunities view.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunities view.
- Open an opportunity.
- Take note of the field 'Opportunity Status'.
- Go back to the Opportunities view.
- Note that the field 'Status' show different description than the field 'Opportunity Status' of the header of the opportunity.
Cause
The field 'Status' shows the life cycle status of the opportunity instead of the description maintained for the custom status.
Resolution
You should enable the field 'Opportunity Status' to the Opportunities view via adaptation instead of 'Status'.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2208