Symptom
You are creating a follow-up Service Quote from a Return and when the Service Quote window opens, you face a warning message and the item is not copied over.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Sales Orders work center.
- Select the Returns view.
- Search for ID ABC (ABC represents the ID of the Return).
- Click Follow-Up button.
- Select Service Quote.
- New window shows warning:
"Copying item 10 not possible; configuration from Product - delivery-based to Product - delivery-based missing
Cause
The follow-up from a Return to a Service Quote was only designed to copy the data from the Header level and not from the Item level.
Resolution
This is the system expected behavior.
For such scenarios, you can add the service item manually to the Service Quote.
Keywords
Return, Customer Return, Service Quote, Service, Quote, Copying item 10 not possible; configuration from Product - delivery-based to Product - delivery-based missing , KBA , AP-CRP , Customer Return Processing , How To