SAP Knowledge Base Article - Public

3257729 - No data in Customer Reference field in Manages Billing Documents app

Symptom

Customer is adding the 'customer reference' field in Manage Billing Documents app, but after adding this field no data is shown.

Environment

S/4HANA Cloud 

Reproducing the Issue

  1. Go to Manage Billing Documents app 
  2. Click in 'go' and right after the invoice list appears > no customer reference data appear

Cause

Customer reference number is ruled by the copy control settings.

Resolution

In order to make the Customer Reference field be populated, customer must to configure in Copy Control. 

  1. Search for Copying Control for Billing Documents
  2. Then click in your Target Billing type 
  3. Go to 'details button' in the top left
  4. In 'copy' field you can change the Customer Reference as 'A' since your desire is to show the customer reference in the invoice.  

See Also

Manage Billing Documents 

Keywords

 102764, copy control, manage billing documents, VF03, billing documents, customer reference , KBA , SD-FIO-BIL , Fiori UIs for Billing , SBO-MM-PRL-SPP-UPP , Update Parent Item Prices Globally , Problem

Product

SAP S/4HANA Cloud Public Edition all versions