Symptom
Unable to import and/or export:
- Products
- Users
- Pricebooks
- Product Translations
- Attributes
- Attribute Translations
- Customers
- Companies
Job is stuck in 'Queued' status.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Go to Setup
- Enter in any Import / Export
- Try to perform a bulk export
- State of job is stuck in queued.
Cause
The Import/Export functionality is handled by Hangfire jobs, when it stops, all jobs are kept on queued status.
Resolution
The job is automatically re-initiated at midnight server time.
A case needs to be created to SAP CPQ Support Team to resolve the matter instantly. This can be achieved through the SAP for Me portal, providing environment where this is occurring and an example of job, as well as proxy access.
See Also
3300146 - How to contact SAP CPQ Support team?
Keywords
Bulk Import/Export, Import/Export feature, Product, User, Pricebook, Product Translation, Attribute, Attribute Translations, Customers, Companies, Stuck, Queued, Upload , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem