Symptom
- Inactive users are appearing in the search bar in SF mobile application.
- A user was made inactive and is still appearing in the search function in SF mobile.
Environment
SAP SuccessFactors HXM Suite Core
Reproducing the Issue
- Log onto system and activate the SF mobile application.
- In the mobile app - search for user A.
- Logout of the mobile app.
- Go back onto SF desktop version.
- Mark user A inactive on the system.
- Activate the Mobile App again and log on.
- Search for user A who was made inactive and see the user still appear in the results/search history
Cause
This is expected behaviour by the system as the server that handles the mobile app does not recieve a signal to remove this from the search history of the app.
Resolution
Expected behaviour of the search functionality in mobile.
See Also
Keywords
Inactive user, SF Mobile, Mobile app, Search , KBA , LOD-SF-PLT-MOB , Mobile Issues , Problem
Product
SAP SuccessFactors HCM Suite all versions