Symptom
When sending eDocuments to SDI you receive message Error triggering message, check AIF error log for details
Proxy error SoapFaultCode:5 An internal error occurred. For e: rror details check MPL ID AGMy9xtdpfJp-hepgagnz-Y4 Fa5r in message monitoring or use the URL https://hana.ondemand.com:443/itspaces
Message no. /AIF/MES091
Proxy error /shell/monitoring/MessageDetails/%7B%22messageGuid: %22%3A%22AGMy9xtdpfJp-hepgagnz-Y4Fa5r%22%7D to dir ectly access the error information.
Message no. /AIF/MES091
Environment
SAP S/4HANA Cloud
Cause
Broken communication
Resolution
Proxy error SoapFaultCode:5 is caused due to communication issues.
Check your Communication Arrangement and the Service URL. Please follow the steps provided in the following pages:
See Also
Keywords
Proxy, Communication Arrangement, Service URL, eDocument cockpit, Peppol. , KBA , CA-GTF-CSC-EDO-PAP , Document Compliance Peppol Exchange Service , How To