Symptom
- After assigning colors with the 'Edit Assigned Colors' option under 'Color Sync', changing the filter and then navigating back to the first filter will reset the previously assigned colors in SAP Analytics Cloud (SAC).
Environment
- SAP Analytics Cloud (Enterprise) 2022.15.15
Reproducing the Issue
- Select Chart in the Story.
- Go to 'Colors'.
- Select 'Color Sync' and choose 'Edit Assigned Colors'.
- Assign new or change existing colors.
- Change the filter for the Chart.
- Use 'Edit Assigned Colors' in the Chart for the new filter.
- Return to the previous (first) filter.
- Notice colors have been reset.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
SAP, Analytics, Cloud, SAC, filter, reset, color, colour, Edit Assigned Colors, Color Sync, change, remove, chart, story , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem
Product
SAP Analytics Cloud 1.0