Symptom
The popup of an Analytic Application is not adapting to various user screen resolutions.
Due to this, the buttons created on the widget are not visible to all users.
Environment
SAP Analytics Cloud 1.0
Reproducing the Issue
- login to a tenant
- Open an Analytic Application.
- Click and open a Popup.
- Change the screen resolution of your local PC to make the size of the popup to be larger than the main canvas
- Some buttons of the pop-up become invisible.
Cause
This is a known limitation.
Refer to the SAC Online help:
Resolution
As explained on the SAC Online help, we recommend you not to place that big a popup on the canvas.
Keywords
KBA , LOD-ANA-AD , Analytics Designer , Problem
Product
SAP Analytics Cloud 1.0