SAP Knowledge Base Article - Public

3258839 - Popups of Analytic Application not adapting to different screens resolutions

Symptom

The popup of an Analytic Application is not adapting to various user screen resolutions.
Due to this, the buttons created on the widget are not visible to all users.

Environment

SAP Analytics Cloud 1.0

Reproducing the Issue

  1. login to a tenant
  2. Open an Analytic Application.
  3. Click and open a Popup.
  4. Change the screen resolution of your local PC to make the size of the popup to be larger than the main canvas
  5. Some buttons of the pop-up become invisible.

Cause

This is a known limitation.

Refer to the SAC Online help:

https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/5128c44bafd04e19a4e1ee352ee1f14e.html?q=Popup

Resolution

As explained on the SAC Online help, we recommend you not to place that big a popup on the canvas.

Keywords

KBA , LOD-ANA-AD , Analytics Designer , Problem

Product

SAP Analytics Cloud 1.0