SAP Knowledge Base Article - Public

3259188 - Story reports not working due to different SAML settings between BizX/IAS and SAC [People Analytics]

Symptom

Story reports not working due to different SAML settings between BizX/IAS and SAC

Environment

  • SAP SuccessFactors HXM Suite
  • People Analytics / Story Report

Reproducing the Issue

  1. Login to BizX
  2. Navigate to Reporting
  3. Click on 'Create'
  4. Choose 'Story'
  5. Loading screen appears with no progress

Cause

SAML Issuer settings in BizX/IAS do not match with SAC

Resolution

We can check if the SAML settings were manually changed by looking into Provisioning & IAS.

In Provisioning:

Navigate to 'Single Sign ON Features'> Pick correct 'SAML Asserting Parties(IdP)' (this would be the IAS URL and should be 'Enabled' under 'Enable SAML Flag') > Check if 'SAML Issuer' is different than the IAS URL

If it is, then in IAS:

Navigate to 'Application & Resources' > 'Tenant Settings' > 'SAML 2.0 Configuration' > Check if the 'Name' matches the SAML Issuer with Provisioning

If it does, then reach out to the support team. They will check with the Engineering team if the same SAML Issuer is ser in the SAC settings and if not, reconfigure it, which should result in successful Story creation.

See Also

People Analytics, SAML, Story Report, IAS, BizX, IPS, Loading, Blank, Dots, SAC, SSO

Keywords

KBA , LOD-SF-ANA-SAC-IAS , IAS configurations , LOD-SF-ANA-SAC-ADM , SF Admin configurations (Security Center, Provisioning) , Problem

Product

SAP SuccessFactors HXM Suite Core 2205