SAP Knowledge Base Article - Public

3259583 - Do you need to validate Report Stories templates imported from another instance or content store?

Symptom

Report Stories that were migrated from another instance or imported from the Content Store are displaying errors when the users are running/editing the Reports.

Is it necessary for the users to validate, or adjust story templates, after importing from another instance or content store?

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Login in the Target Instance.
  2. Go to the Report Center
  3. Edit/Run the affected Report
  4. Errors are displayed.

Cause

Some metadata mismatches between different instances.

Resolution

Report Admin needs to validate to update the metadata mismatches between different instances to ensure that the imported reports being run will be executed smoothly.

With regards to the Story templates, these are designed as a 'best fit' configuration, but there may be some configuration changes necessary in order to meet system requirements, as systems may differ.

If system has a specific configuration or does not use specific features, the standard stories may need to be modified to align with the system framework.

You can try to fix the reports using the quick fix guide.

Keywords

story, validation tool, imported from another instance, content store import, imported templates, validate, import, template, report, error, imported report error , KBA , LOD-SF-ANA-SAC , Stories in People Analytics , Problem

Product

SAP SuccessFactors HXM Suite Core 2205