Symptom
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
It was enabled in Company Settings the following:
- "Enable Side Pane"
- "Disable Header Information from Top"
However, in the Side Panel, it is desired to have a specific tab (for example, Alerts) to be the default instead of the "Details" tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
See the below steps for an example scenario (as the side panel is present in other Work Centers as well):
- Go to Customers > Accounts.
- Open any Account.
- See that "Details" tab is always shown as default.
Cause
The "tabs" enabled in the side pane are not necessary a facet/tab. These are standard views that will be enabled once the toggle button for "Enable Side Pane" in company settings is switched on. It is not possible to add or change the views showed in side pane. Therefore, it is not possible to add any custom or standard facet there. As the views available will be automatically shown, if there is any other than 'Details'.
Resolution
This is the expected system behavior.
However, for a different behavior on this, please raise a request in the Influence Site. This is the channel to approach the product management team directly. The feasibility of the request will be evaluated to check whether this can be implemented in a next release or not.
Also, it is possible to seek an Implementation Partner to evaluate whether the desired tab(s) can be added there or not via a PDI solution. For that, find more information at: https://partnerfinder.sap.com/
Keywords
sales document, sales quote, sales order, opportunity, ticket, individual customer, campaign, target group , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , LOD-LE-CQP , Customer Quote Processing , Problem