SAP Knowledge Base Article - Public

3260070 - I cannot see any functionality to identify our users login history.

Symptom

I cannot see any functionality to identify our users login history (e.g. in the past three months). 

Environment

SAP Signavio Process Manager 3.0

Reproducing the Issue

  1. Open Process Manager Explorer
  2. Click on Reporting option in menu.
  3. See that there are no reports for user login data.

Cause

The user cannot see any functionality to find user login data as the 'User Activity' reporting feature has not been enabled.

Resolution

To enable the 'User Activity' reporting functionality on your workspace please request Support do so by raising a case with us via the SAP ONE Launchpad and reference this Knowledge Based Article (KBA).

See Also

For more information on reporting that captures user activity in your workspace please read our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/view-governance-report.htm?

Keywords

process, manager, user, activity, login, report, data, last, access, explorer, history. , KBA , BPI-SIG-PM-REP , Reports for SAP Signavio Process Manager , Problem

Product

SAP Signavio Process Manager 3.0