Symptom
- Candidate E-Verify activity was completed, but the case status is set as "Referred to SSA".
- The Case has been open for a long time and there is no action available to close it.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding 1.0
Cause
- Cases set as referred to SSA cannot be closed until DHS provides an update on the case.
- Because of the Covid-19 situation and that SSA offices were closed during that time, SSA is processing the backlog cases in different batches.
Resolution
Starting July 15, 2022, employees whose E-Verify cases are referred to SSA on or after July 15, 2022, will have the normal 8 federal working days to contact their local SSA office to begin resolving the mismatch.
The E-Verify cases referred between March 2, 2020, to July 14, 2022, with an SSA mismatch will still have an extended timeframe to be resolved, as explained below:
As per above table, SSA is going to provide an update after the dates specified to contact them, and only after this update is provided from SSA, case can be closed.
See Also
This information can be also be found in the United States government official website for E-Verify: Social Security Administration Resumes E-Verify Operations
Keywords
Onboarding, OBD, OBX, E-Verify, everify, I9, SSA, Referred, Activity, DHS , KBA , LOD-SF-OBD-EVF , e-Verify , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem