SAP Knowledge Base Article - Public

3260575 - How to disable password security step for AWS bot user.

Symptom

How can we the user or you at Support disable the password security step for AWS bot user?

Environment

SAP Signavio Process Manager 3.0

Cause

You can't see any way to disable password security step for AWS bot user as per SAP Security policy we can not allow for a UI using bot to bypass this security step.

Resolution

This would be against SAP Security policy so neither you the user or we at SAP Support can disable this security step for the bot user.

See Also

For more information on how to manage security settings in your Signavio workspace please read the following section of our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/workspace-admin/manage-users/manage-security-settings.htm?

Keywords

process, manager, aws, user, bot, password, disable, option, step, policy , KBA , BPI-SIG-PI-INV , Investigations for SAP Signavio Process Intelligence , Problem

Product

SAP Signavio Process Manager 3.0