Symptom
After enabling Latest Continuous Performance Management and configuring all Feedback settings correctly, users are not receiving feedback requests.
Environment
SAP SuccessFactors Continuous Performance Management
Reproducing the Issue
- As manager:
- Home Dropdown > Continuous Feedback > Select Request Feedback button: Select employee > Enter Topic > Send
- Under the Requests Sent tab, can see the feedback request was created and sent
- As employee:
- Home Dropdown > Continuous Feedback > Feedback Received does not show the request from the manager
Cause
The To-Do panel is not turned on. This must be enabled for recipients to see the Feedback request and notifications in the To-Do panel.
Resolution
- Action Search: Company System and Logo Settings
- Check box for Enable To-Do Panel > Select Save Company System Setting
Keywords
success factors, SF, CPM, bell notifications, feedback not available, missing quick action , KBA , LOD-SF-CPM-FBK , Achievement Feedback, Get Feedback , Problem
Product
SAP SuccessFactors Performance & Goals all versions