Symptom
User Cannot Edit Service Catagories even when they have no "Write Access Restrictions" for the Work Center Service and Social.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator.
- Go to Service and Social.
- Select Service Categories.
Error: "You are not authorized to change the data" appears.
Cause
In order to edit Service Categories the user will also need to have the Work Center Service Entitlements - CRM_SERVICEENTITLEMENTS assigned to them.
Resolution
- Go to Administrator.
- Go to Business Users.
- Search and Select the affected User.
- Select Edit Access Rights.
- Navigate to Work Center and View Assignment.
- Assign the Service Entitlements Work Center to the User.
Keywords
Service Categories, Access Restrictions, Access Rights, Service Entitlements , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions