SAP Knowledge Base Article - Public

3261396 - Cannot Edit Service Categories

Symptom

User Cannot Edit Service Catagories even when they have no "Write Access Restrictions" for the Work Center Service and Social.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator.
  2. Go to Service and Social.
  3. Select Service Categories.

Error: "You are not authorized to change the data" appears.

Cause

In order to edit Service Categories the user will also need to have the Work Center Service Entitlements - CRM_SERVICEENTITLEMENTS assigned to them.

Resolution

  1. Go to Administrator.
  2. Go to Business Users.
  3. Search and Select the affected User.
  4. Select Edit Access Rights.
  5. Navigate to Work Center and View Assignment.
  6. Assign the Service Entitlements Work Center to the User.

Keywords

Service Categories, Access Restrictions, Access Rights, Service Entitlements , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions