SAP Knowledge Base Article - Public

3261462 - Contract Quantity Not Getting Updated After Delivering Different Quantity in Outbound Delivery Instead of What was Requested in Sales Order

Symptom

You deliver more or less quantity in Outbound Delivery rather than what was requested in Sales Order, but the open quantity in Contract line item is not getting updated correctly.

Environment

 SAP Business ByDesign

Reproducing the Issue

  1. Go to Sales Order work center.
  2. Create a new Sales Order.
  3. Choose the Account as ABC (ABC represents Account Name).
  4. Navigate to Items tab and choose the item as XX (XX represents the product ID).
  5. Select Contract item XYZ (XYZ represents the Contract Number).
  6. You can see incorrect Open quantity in Contact line item.

Cause

In the Contract line item, it calculates the open quantity from the requested quantity in Sales Order and not from the delivered quantity in Outbound Delivery. So the open quantity would be with reference to the quantity which was requested in Sales Order.

Resolution

This is system standard behavior. You can manually reduce or increase the quantity in Sales Order items tab and deliver it.

Keywords

Contract, Line Item, Open Quantity , KBA , AP-SLO-SO , Sales Order , Problem

Product

SAP Business ByDesign all versions