SAP Knowledge Base Article - Preview

3261513 - "XI Receiver Version 1.0 is not supported" error with XI adapter in CPI

Symptom

You have an Iflow where XI adapter used.
However the adapter settings changed and the following error faced:
  "XI Receiver Version 1.0 is not supported with integration flow version 1.1"


Read more...

Environment

  • Cloud Integration
  • SAP Integration Suite

Keywords

SAP Cloud Platform Integration, SAP HCI, SAP CPI, SCPI, SAP Integration Suite, XI Receiver, metadata, XI adapter , KBA , LOD-HCI-PI-WT-IFL , Integration Designer , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.