SAP Knowledge Base Article - Public

3261839 - Review Your Performance To-Do Tile Shows 'No Due Date' - Latest Home Page

Symptom

After upgrading to the Latest Home Page, the Review Your Performance to-do tile shows No Due Date.

 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

  • SAP SuccessFactors Performance Management
  • SAP SuccessFactors Platform

Reproducing the Issue

  1. Log into system
  2. Navigate to home page
  3. See Review Your Performance to-do tile with No Due Date

Cause

  • Step due dates are not populated in the route map step
  • Form due dates are blank

Resolution

I. Populate Due Dates in Route Map Step and/or Form 

II. Process Provisioning Job

As a customer, you do not have access to provisioning. Please engage your Partner or SuccessFactors Product Support to implement the fix.

Case Creation Guidelines for SuccessFactors Product Support (if you have no implementation partner):

Provide the following information in the case:

  1. Data Center (URL of your login screen):
  2. Company Instance ID (where to apply changes):
  3. Testing Usernames we will use to test change:

The process for partners/support to follow is outlined in 3211352 - Completed To-Dos still showing on Latest Home Page - SAP SuccessFactors.

See Also

Implementing and Managing Performance Management - Changing Form Dates

Implementing and Managing Performance Management - Modifying Route Maps

3148134 - Review Employee Performance and Review Your Performance Engagement Cards on the Latest Home Page - Performance Management

3211352 - Completed To-Dos still showing on Latest Home Page - SAP SuccessFactors.

Keywords

success factors, SF, PM, PMGM, PLT, todo tile, homepage, step due date, routemap, tiles for inactive employees, tiles for completed forms , KBA , LOD-SF-PM-POD , Home Page, Pods and Portlets, To Do List , Problem

Product

SAP SuccessFactors Performance & Goals 2105