SAP Knowledge Base Article - Public

3262208 - Unable to connect to Clock In Clock Out, error when displaying Time events in the Time Sheet

Symptom

Error message: Sorry, we are unable to connect to Clock in Clock Out. Please try again. Contact your system administrator if this error persists when loading Time Events in the Time Sheet UI.

Environment

  • SAP SuccessFactors Time Tracking – Clock In Clock Out

Reproducing the Issue

1) Go to the Time Sheet of the user
2) Check/try to access the Time Events in the Time Sheet UI
3) Time Events are loading slowly
4) Error message: Sorry, we are unable to connect to Clock in Clock Out. Please try again. Contact your system administrator if this error persists

The same issue is being faced in Quick Action page as well.

Cause

The target population of the Clock In Clock Out admin is probably too high.

Resolution

Reduce the target population to only the Clock in Clock Out group of employees until the fix is provided.

So please follow the mentioned workaround:

Guideline from Permissions Team is to have required permissions for a group:

example: Clock In Clock Out admin may have around 10.000 employees and these 10.000 employees could be added in a permission group and the a Clock in Clock Out admin should have target population of the permission group.

Clock in Clock Out admin -> Clock in Clock Out employee group.

See Also

Creating Clock In Clock Out Groups

KBA 3150678 - Sorry, we are unable to connect to Clock In Clock Out. Please try again. Contact your system administrator if this error persists.

Keywords

Time tracking, clock in clock out, cico, permission, error, time event, load time, TIM-34215
, KBA , LOD-SF-TTR , Time Tracking , LOD-SF-TTR-CIO , Clock In/ Clock Out , LOD-SF-TTR-TMS , Time Sheet , How To

Product

SAP SuccessFactors HXM Suite 2105 ; SAP SuccessFactors HXM Suite 2111 ; SAP SuccessFactors HXM Suite 2205 ; SAP SuccessFactors HXM Suite 2211 ; SAP SuccessFactors HXM Suite 2305 ; SAP SuccessFactors Time Tracking all versions