Symptom
Timestamp error when accessing Audit Trail after an instance refresh.
-
An error has occurred. Please return to the home page to continue accessing your account. If the error still appears, close the browser and re-start Onboarding 1.0. Error timestamp: YYYYMMDDHHMMSS.
Environment
SAP SUCCESSFACTORS ONBOARDING 1.0
Reproducing the Issue
- Login to the instance
- Navigate to Onboarding >> Settings >> Audit Trail
- The error appears.
Cause
The audit trail contains a large amount of data, which causes the tool to crash and timeout.
Error found in the logs:
- XpressHR.ErrorPage - Unexpected error occurred. Error Code:[ERROR TIMESTAMP]. Exception of type 'System.Web.HttpUnhandledException' was thrown. --> Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding. --> The wait operation timed out
Resolution
For Live Customers or Implementation Partners
- Open a support ticket to check and confirm whether the error is the same as mentioned in this KBA.
- Provide approval in accessing the instance and purge all the data stored/copied in Audit Trail after the refresh.
For Cloud Product Support
- Raise an internal ticket to the Operations Team to clear/archive the data.
- See internal memo for sample ticket
Keywords
Timestamp error, Audit Trail, Post Refresh, Error, Timeout, Onboarding 1.0, ONB1.0, OBD , KBA , LOD-SF-OBD-SYS , System Performance, Usability, Errors, Security , Problem
Product
SAP SuccessFactors Onboarding 2205