Symptom
Our cases in Process Governance are being assigned case numbers that are already assigned to other cases
Environment
SAP Signavio Process Governance 3.0
Reproducing the Issue
- Open Process Governance.
- Select the Cases tab.
- Click 'Start new case'.
- Name the Case
- Navigate back to the Cases tab.
- See under the 'Case number' column that the new case has the same number as an existing case.
Cause
The duplication of your case numbers was caused by a recent update to our software.
Resolution
The issue has since been fixed so any new cases created will not be assigned duplicate numbers but if you are still experiencing duplicate case numbers for cases which were created before the 21/10/22, there is nothing that can be done to fix these cases as the deployed fix does not work retroactively.
See Also
For more information on Cases in Process Governance please read the following section of our user guide: https://documentation.signavio.com/suite/en-us/Content/workflow-accelerator/userguide/cases/intro.htm?
Keywords
process, governance, case, number, duplication, same, assign , KBA , BPI-SIG-PG , SAP Signavio Process Governance , Known Error