SAP Knowledge Base Article - Public

3263011 - Emails from Test Tenant to CC and BCC Recipients are not Received

Symptom

You are sending e-mails out from a test tenant. Only the To receiver gets an e-mail, but CC and BCC receiver do not receive any mails.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate i.e. to the Customer Invoice work center.
  2. Invoice document and resubmit any released customer invoice via the output history, after adding a CC and BCC e-mail address.
  3. Only the Main To address receives the mail.

Cause

In the relevant test tenant, the following setup can be found:

  1. Navigate to the work center Business Configuration.
  2. Go to Overview and search for Fax.
  3. Open the Emails and Fax Settings.
  4. Here you chosed: Send all Emails to this e-mail address ...

With this setup the system creates only one e-mail output per document.

Resolution

If you want to test CC and BCC e-mail outputs, please select in the Business configuration: "send all documents to the Business Partner".

Now CC and BCC e-mail outputs will be send and received.

Keywords

Email, CC, BCC, Output, E-Mails, E-Mail , KBA , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign all versions