Symptom
While in Edge Browser, the admins are experiencing a missing item title issue while searching for items in the Admin side.
It may also impact titles in the user side.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
As an Admin:
- Access Learning Administration;
- Go to Learning Activities;
- Search for items;
- Notice that some items will return in the search but its titles will be empty;
- Access the item where the is title missing;
- Within the Item Details page, click on the globe for the Item Title field and confirm that the title is still there.
As a User:
- Access Learning user side;
- Check your assignments or history items;
- Some may be missing the title;
Cause
Edge updated to up to date version and it impacted the display of the item titles, but this is not an SF Learning issue, as the Item Titles are still populated.
Resolution
In Edge, check the browser version and, if you don't see the message "Microsoft Edge is up to date.", please upgrade your browser version and do a cache cleaning including:
- Full period cache cleaning, not only for a certain period of time.
- Check all the available cached options
Keywords
item title missing, user missing item title, search item no title, title missing, title missing in Edge, edge browser, sap, lms, sf, item, title, not showing, browser , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-ITE , Items , Problem