SAP Knowledge Base Article - Public

3263437 - Edit options is disabled in Manage Launchpad Settings app - SAP S/4HANA Cloud

Symptom

It's not possible to edit settings in Manage Launchpad Settings app because the "Edit" button is not available.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to Manage Launchpad Settings app
  2. In the header, there is no "edit" button

Cause

The Business Role that contains the Business Catalog SAP_CORE_BC_UI is restricted to read only. 

Resolution

Check the Maintain Business Roles app and ensure that the Business Role has write access.

If the business role is not restricted, it's possilbe to edit the settings in the Manage Launchpad Settings app by clicking on the "Edit" button that is displayed in the table header toolbar next to the search input field (upper right corner).

Keywords

maintain business roles, manage launchpad settings, edit, options, cannot edit, greyed out , KBA , CA-FLP-ABA , SAP Fiori Launchpad ABAP Services , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions