SAP Knowledge Base Article - Public

3263448 - "HTTP Code 401" error in eDocument Cockpit app - SAP S/4HANA Cloud Public Edition.

Symptom

Proxy error SOAP:1032 SRT: Wrong Content-Type and empty HTTP-B: ody received: ("HTTP Code 401  : ")  error in eDocument Cockpit app

Environment

SAP S/4HANA Cloud Public Edition.

Reproducing the Issue

  1. Access eDocument Cockpit app
  2. Select related document
  3. Click in any action button

Cause

Broken communication - Service URL.

Resolution

To be able to communicate with external systems, set up integration scenarios using integration packages.

Procedure:

  1. Access the SAP API Business Hub at https://api.sap.com/.
  2. Search for the integration package SAP Document and Reporting Compliance: Electronic Invoicing and select the document related to your country solution.
  3. Use overview and the documents to guide the settings to enable the scenario.

See Also

For information, search for SAP Cloud Integration or SAP Integration Suite on the Help Portal at http://help.sap.com.

https://api.sap.com/

https://help.sap.com/docs/SAP_S4HANA_CLOUD/4603118feda9495892abadbe8f8c3d14/c22354fc52d04f318d3f5dca73abae6e.html?locale=en-US

Keywords

Communication Arrangement, eDocument cockpit, http:500, external systems, integration packages, eInvoice, unauthorized. , KBA , CA-GTF-CSC-EDO , Electronic Document Processing Framework , How To

Product

SAP S/4HANA Cloud 2208