SAP Knowledge Base Article - Public

3263715 - Onboarding user is unable to login during first access to the system.

Symptom

Onboarding candidate cannot log in to instance - After entering username and password and clicking the "Log in" button, the page just refreshes without any error message.

Environment

  • SAP SuccessFactors HXM Suite
  • SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Update the password for first access via email link
  2. In the confirmation email, click on the link provided to access the instance
  3. Enter the credentials
  4. Click the "Log In" button

The page will load and return to log in page and will not allow access. No error message is displayed.

Cause

There is a mismatch in company's external user database schema that must be corrected by engineering team.

Resolution

In case you face this behavior, please raise a ticket with Platform support team under the component LOD-SFPLT-LPG.

See Also

INC2384510

Keywords

Onboarding user, unable to log in, onboarding, onboarding candidate, external user, external candidate , KBA , LOD-SF-PLT-LPG , Log In Page Issues (Non SSO) , Problem

Product

SAP SuccessFactors Platform all versions