Symptom
Candidate did not receive the External User Welcome email.
Environment
SAP SuccessFactors Onboarding
Cause
- Check the process in Manage Data > Process
- There is a Custom Process Variant Manager in use
Resolution
- For customized process variant, the changes must be synced in Admin Center > Process Variant Manager clicking "Save and Validate", and then "Activate".
Please note: Solution will work for onboardees initiated after this change has been done, for inflight affected users onboarding will need to be restarted.
See Also
Keywords
welcome email not received, external user welcome email, update process variant, custom process variant , KBA , LOD-SF-OBX-EML , Notifications , LOD-SF-OBX-IAS , IAS User Authentication , Problem
Product
SAP SuccessFactors Onboarding
SAP Knowledge Base Article - Public