SAP Knowledge Base Article - Public

3263766 - External user welcome email not trigger for candidate - Onboarding

Symptom

Candidate did not receive External User Welcome email.

Environment

SAP SuccessFactors Onboarding

Cause

Custom Process Varaint Manager

Resolution

  • For customized process variant, Partner must configure the change by choosing Save and Validate, and then chose Activate in BPE process engine. 
  • Please note that solution will stop this issue from occuring only for new onboarding initiations.
  • Also check the implemenation guide.

Keywords

OBX, SF, Onboarding, Custom PVM, Success Factors , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions