SAP Knowledge Base Article - Public

3263895 - No item category could be determined

Symptom

You get the following error message when you enter a product in a service order template or service order:

No item category could be determined

Environment

SAP S/4HANA Cloud

Cause

A general item category group for the respective product is not set as expected.

Resolution

1. Go to the Change Material app.

Make sure that you have the business role Master Data Specialist – Product Data (SAP_BR_PRODMASTER_SPECIALIST) assigned.  

2. Under Material, select the respective product/material, for example, SRV_01 and press Enter or choose Continue.

3. Select the views Basic data 1 and  Sales: Sales Org Data 2 in the Select Views (s) dialog and confirm the selection.

4. On the Basic data 1 tab, set the correct value for GenItemCatgroup, for example, SRVP (Service Product).

5. On the Sales org. 2 tab, set the correct value for GenItemCatgroup, for example, SRVP (Service Product).

See Also

Service Orders

Service Order Management and Monitoring (‏3D2‏)

Keywords

product, material, General item category group, item category, item category group, 3D2, SV01, SV02, NORM, SRVP, service product, service material , KBA , CRM-S4-SRV-SVO , S4CRM: Service Order , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions