SAP Knowledge Base Article - Public

3264808 - Standard application is not found in S/4HANA CLOUD system

Symptom

You are not able to find the Delivery Performance standard app in S/4HANA CLOUD system. 

Environment

SAP S/4HANA CLOUD

Cause

  1. The respective CB user do not have the correct business roles assigned. 
  2. There is a limitation that some Smart Business apps cannot be searched on SAP Fiori Launchpad. Currently, it’s only possible to search for Smart Business KPI tiles with configurations that has a generic drilldown. For more information, refer to Note  2434549.

Resolution

1. In order to access application Delivery Performance app, the CB user must have one of the following business roles assigned: 

SAP_BR_INTERNAL_SALES_REP
SAP_BR_SALES_MANAGER
AP_BR_SOLN_ORDER_SPCLST

In addition, you must also have the following business catalogs assigned to the relevant business role: 

SAP_SD_BC_CUST360_OVP_DSP_PC
SAP_SD_BC_SALES_ANALYTICS

2. To find the app and add them to your home page or other group, use the app finder:

  1. Choose your profile picture, your initials or the User Actions Menu icon located at the top right corner of the shell header.
  2. In the menu, choose App Finder.
  3. In the app finder, search for the Delivery Performance app.
  4. Use the + (Add tile) icon to add the app to the required group or your home page.

See Also

Delivery Performance - Delivered as Requested

Keywords

Delivery Performance - Delivered as Requested, F2783, business catalog, business roles, search, search function, searchable, app finder, Smart Business Apps, smart business tile, tile, launchpad , KBA , SD-FIO-HBA , Analytical Apps , SD-ANA-2CL , Analytics (Public Cloud) , SD-FIO-HBA-2CL , Analytical Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions