SAP Knowledge Base Article - Public

3264905 - You are not Able to Resubmit the Customer Invoices

Symptom

You want to resubmit a customer invoice, but the Resubmit button is disabled in the Output History tab.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the customer invoicing work center.
  2. Go to the Invoice Documents view.
  3. Open the invoice XYA , in Output History tab, the resumit button is disabled. (XYZ represents the ID of a customer invoice)

Cause

In the Output History tab, there are 2 output records.

1. Resubmission of customer invoice XYZ.

2. customer invoice XYZ. (original output)

When accessing to the Output History tab, bydefault, system selects the latest submitted output which is "Resubmission of customer invoice XYZ.". Resubtting a resubmited output is not allowed, so the button is disabled.

Resolution

You need to manually select the original output record, then the Resubmit button will be enabled.

Keywords

KBA , SRD-CRM-INV , Customer Invoicing , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign 2205 ; SAP Business ByDesign 2208 ; SAP Business ByDesign 2211