Symptom
This KBA describes how to enable the query "Work Tickets with My Team’s Involvement" for the Tickets screen.
Environment
SAP Cloud for Customer
Cause
The query must be added and unhidden from the queries view.
Resolution
In order to add the query please follow the below steps:
- Go to the Service work center, Tickets view and click on your user profile and select start Adaptation.
- Click on the Pencil icon next to the Ticket Columns.
- Next to the "List" text, click in the arrow to go back. Hit the arrow until you are in the section Implementation.
- Click on Implementation and select Queries.
- Click on the query Work Tickets with My Team’s Involvement and Set it as Visible.
- Now, still in Adaptation mode click in the Advanced Search.
- Select the Option Organize Queries.
- Look for the query Work Tickets with My Team’s Involvement and uncheck the Hide box.
- Save it.
Keywords
Missing; Not Visible; 2211; Feature , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions