Symptom
After uploading the template files in the APP Import Employees, there is no error message or success message in the Application Log and either no creation of employee.
In the APP Monitor Employee Imports, you can only find an information like "Processing took XX seconds." even though you have tried several times.
Environment
SAP S/4HANA Cloud
Cause
The UTF encoding of the file you have uploaded is different from what the application expects.
Resolution
The application Import Employees only expects UTF-8 encoded excel file. You can open the file with Notepad by right-clicking it and looking for the UTF encoding at the bottom. Sometimes when the files are shared, there is a possibility that this encoding may change. So, download the latest template from the application and try uploading again.
Keywords
KBA , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem