Symptom
You are unable to upload a scanned invoice because the status keeps showing error. Occured
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supplier Invoicing work center.
- Go to Invoice Scanning view.
- Search for the invoice's ID.
See that the document's status is: Error Occured while fetching Scanned Invoice Data.
Cause
A temporary issue happened in the system because of an inconsistency in the Business Configuration scoping settings in the backend. To correct it, you need to de-scope the Invoice Scanning function and scope it again.
After this change, you should be able to upload the PDF again successfully.
Resolution
To de-scope and re-scope the Scanned Process, please follow the steps below:
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select the Implementation Project and click in the Edit Project Scope button.
- Click in Next button until reach step 4 (questions).
- Expand Purchasing.
- Expand Supplier Invoice.
- Select Supplier Invoices and Credit Memos.
- De-scope the questions for groups 'Entry of Supplier Invoices via PDF scanning (5)' and 'Entry of Supplier Invoices via Scanning (1)'.
- Save and close it.
- Wait around 30 minutes, then follow the same steps from #1 to #7, and scope the same questions mentioned on step #8.
- Save and close it.
Now you should be able to scan the PDF file successfully.
Please wait around 30 minutes to scope the question for Scanning Invoice again to prevent inconsistencies in the backend.
See Also
Keywords
Supplier Invoice; Invoice Scanning; Error; Scanned Invoice , KBA , SRD-SRM-SI , Supplier Invoicing , How To