SAP Knowledge Base Article - Public

3267130 - Error Occured while fetching Scanned Invoice Data

Symptom

The user is unable to upload a scanned invoice because the status keeps showing error.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Supplier Invoicing work center.
  2. Go to Invoice Scanning view.
  3. Search for the invoice's ID.

See that the document's status is: Error Occured while fetching Scanned Invoice Data.

Cause

A temporary issue happened in the system because of an inconsistency in the Business Configuration scoping settings in the backend. To correct it, the user needs to de-scope the Invoice Scanning function and scope it again.

After this change, the user should be able to upload the PDF again successfully.

Resolution

To de-scope and re-scope the Scanned Process, please follow the steps below:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the Implementation Project and click in the Edit Project Scope button.
  4. Click in Next button until reach step 4 (questions).
  5. Expand Purchasing. 
  6. Expand Supplier Invoice.
  7. Select Supplier Invoices and Credit Memos.
  8. De-scope the questions for groups 'Entry of Supplier Invoices via PDF scanning (5)' and 'Entry of Supplier Invoices via Scanning (1)'.
  9. Save and close it.
  10. Wait around 30 minutes, then follow the same steps from #1 to #7, and scope the same questions mentioned on step #8.
  11. Save and close it. 

Now the user should be able to scan the PDF file successfully.

Please wait around 30 minutes to scope the question for Scanning Invoice again to prevent inconsistencies in the backend.

Note: if the error keeps occurring even after following this KBA, please create a case for further analysis by SAP Support. 

See Also

Keywords

Supplier Invoice; Error Occured while fetching Scanned Invoice Data; Invoice Scanning; Error; Scanned Invoice , KBA , SRD-SRM-SI , Supplier Invoicing , How To

Product

SAP Business ByDesign all versions