SAP Knowledge Base Article - Public

3267715 - The case closure date for Closed E-Verify is not auto-populating. - Onboarding

Symptom

  • The case closure date field is blank in Manage Data > Everify Data.
  • Create a report for Everify and see that the Everify Case Closure Date is blank.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Go to Manage Data - Process and pull up the candidate using the Process ID or ONB ID
  2. Scroll down to the Compliance Process section and identify the E-Verify Compliance Process
  3. Click the postcard for E-Verify Data. Scroll down to the Case Closure Date and note it is not populated.

Cause

  • There is a known issue regarding the Everify Case Closure Date, not auto-populating in Everify Data in Manage Data.
  • The Engineering Team has already worked on the fix.

Resolution

PERMANENT FIX: 

  • The Engineering Team has introduced a fix and is scheduled to be deployed on 2H 2022 (b2211) - OBX-23865
    • 09-Jan-23 for Preview
    • 12-Jan-23 for Production
  • What to Expect After the Fix:
    1. Case Closure Date is populated whenever the case is closed.
    2. Existing closing e-verify data objects should have Case Closure Date populated.

WORKAROUND:

  • An SQL script can be run to fix all the existing closed cases.

For Live Customers and/or Implementation Partners:

  • Please log a support ticket and request the script to be run along with the approval for the script execution.

For Cloud Product Support:

  • See the internal info section of this KBA.

Keywords

E-Verify Case Closure Date, E-Verify, Everify, EVF, Case Closed, Onboarding, Onboarding 2.0, ONB2.0, ONB, OBX, OBX-23865, OBX-23816 , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding 2205