SAP Knowledge Base Article - Public

3267937 - Error 404 code using secondary login

Symptom

  • When attempting to access Provisioning using a secondary login with a support user, the system returns an Error 404 message.

Environment

  • SAP SuccessFactors HCM suite

Reproducing the Issue

  1. Login to provisioning (only accessible to partners and support)
  2. Go to Secondary Login
  3. Attempt to Login and observe error 404

Cause

  • Following error can be seen in splunk  logs: "Validate account failed with error: ACCOUNT_LOCKED"
  • Support Access user is locked and hence is denied login

Resolution

See Also

2088892 - How to Grant Support Access to SuccessFactors Support Staff

Keywords

Secondary login, support access, error code 404, admin, user , KBA , LOD-SF-PLT , Platform Foundational Capabilities , Problem

Product

SAP SuccessFactors HCM Core all versions