Symptom
- When attempting to access Provisioning using a secondary login with a support user, the system returns an Error 404 message.
Environment
- SAP SuccessFactors HCM suite
Reproducing the Issue
- Login to provisioning (only accessible to partners and support)
- Go to Secondary Login
- Attempt to Login and observe error 404
Cause
- Following error can be seen in splunk logs: "Validate account failed with error: ACCOUNT_LOCKED"
- Support Access user is locked and hence is denied login
Resolution
- Unlock support access user by following the KBA - 2086751 - How to Unlock a User Who Has Been Locked Out - SuccessFactors
- After the user is unlocked, Secondary login will work
See Also
Keywords
Secondary login, support access, error code 404, admin, user , KBA , LOD-SF-PLT , Platform Foundational Capabilities , Problem
Product
SAP SuccessFactors HCM Core all versions
SAP Knowledge Base Article - Public