SAP Knowledge Base Article - Public

3267937 - Error 404 code using secondary login

Symptom

Receive Error 404 code when using secondary login in provisioning with support user 

Environment

SAP SuccessFactors HCM suite

Reproducing the Issue

  1. Login to provisioning (only accessible to partners and support)
  2. Go to Secondary Login
  3. Attempt to Login and observe error 404

Cause

  • Following error can be seen in logs: "Validate account failed with error: ACCOUNT_LOCKED"
  • Support Access user is locked and hence is denied login

Resolution

Unlock support access user by following the below KBA:

2086751 - How to Unlock a User Who Has Been Locked Out - SuccessFactors

After the user is unlocked, Secondary login will now work

Product Support: check internal memo

See Also

2088892 - How to Grant Support Access to SuccessFactors Support Staff

Keywords

Secondary login, support access, error code 404, admin, user , KBA , LOD-SF-PLT-PRVR , Issues with Manage Provisioning Access Tool , Problem

Product

SAP SuccessFactors HCM Core all versions