Symptom
System is calculating the Latest Start date that is later/beyond the Latest End Date.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Production Control work center.
- Go to the Task Control view.
- Show Latest Start and Latest End per Personalization.
- Open Advanced Filter and filter for the relevant Production Order.
- Click Go
- You can see all the Tasks of the Production Order listed.
- When you check, you observe that in some of the Tasks, the Latest Start has a date that is later than the Latest End:
- Latest Start: 09.11.2022 10:15 while the Latest End is: 31.11.2022 10:15.
- You expected the Latest Start to be earlier than the Latest End.
Cause
During the creation of the Tasks, the EARLIEST START date and the EARLIEST END date are being stored incorrectly. The date for earliest start is actually being stored in the earliest end date field and vice versa.
Resolution
We have added this to our backlog and we will fix the issue in a future release. However, from Support perspective, we cannot make binding statements in regard to the scope of this development and when it will become available.
If necessary, please call your SAP Consultant/Contact Person in order to find out about steps you can take to remain appraised of the development and deployment news.
As a workaround, you can open the task and the correct values are visible there.
Keywords
Latest start, Latest End, Earliest Start, Earliest End, Task control, Production Order , KBA , SRD-SCM-WME-PRD , Production Control , AP-PE-TSK , Production Task , Bug Filed