Symptom
Why does my on-premise extraction based on Signavio O2C template fails in Advanced Mode?
Environment
SAP Signavio Process Intelligence 3.0
Reproducing the Issue
- Open Process Intelligence
- Click on Manage data
- Create a new Process data pipeline
- Select the SAP Enterprise system.
- Select the Signavio O2C template.
- Select your Source data.
- Run an extraction in Advanced mode.
- See the extraction fails.
- See the error message in the extraction logs.
Cause
Your Advanced Mode extraction is failing due to you running version 19 of Open JDK. We currently only support version 11 of Open JDK.
Resolution
Please downgrade to Open JDK version 11 to run your on-premise application successfully.
See Also
For more information on how to run an extraction in Process Intelligence, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-intelligence/etl-manage-integration.htm
Keywords
open, jdk, version, 11, 19, older, recent, process, intelligence, data, pipeline, on, prem, extraction, fails, enterprise, system , KBA , BPI-SIG-PI-DS , Data Source (CSV, Connector) , Known Error