SAP Knowledge Base Article - Public

3268884 - I-9 Section 2 is not triggering - Onboarding

Symptom

E-Signature Step I-9 Section 2 did not trigger.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Go to Onboarding Dashboard
  2. e-Signature for I-9 is missing/not triggered
  3. In BPE: Monitor Process, filter using the 'userName', there is an Unfinished task -- [documents.ComplianceDocumentWorkflow:34:]

Cause

  • Form/Template I9_SECTION2_2020_V1 (example) is not uploaded/found in the PFS Account
  • Onboarding Compliance Metadate Sync Job  has not run after new compliance was launched
  • PFS not working (password)

Resolution

  1. Upload the I9_SECTION1_2020_V1 pdf files in the PFS account
  2. Restart the task in BPE: Manage Process Tasks
  3. After restarting, the task will now be visible in the Onboarding Dashboard of the affected candidate

Reason why compliance form is not in system: To pick new compliance related changes, "Onboarding Compliance Metadate Sync Job" shall be ran at least once, otherwise new changes are not reflected in the system.

To Check if password not working try to open any file from Maintain Onboarding and Offboarding Document Templates. If none is loading need to update PFS password on Provisioning.

Keywords

Onboarding 2.0, OBX, You cannot print an inactive template; use an active form template to print PDF, I9_SECTION2_2020_V1, e-Signature, compliance, section 2, not, trigger, I-9 , KBA , LOD-SF-OBX-ESN , E-Sign Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions