Symptom
The ERP Cockpit option is not available when accessing an account, even after the ERP Customer Cockpit installation.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP Cloud for Customer
- SAP Cloud for Service
Reproducing the Issue
- Go to Accounts Work Center.
- Search for account "123456".
- Open the account.
- Navigate to Sales Data.
- Click the "More" button (there is no ERP Cockpit option).
Cause
Missing configuration
Resolution
- Connect to your C4C tenant
- Navigate to Administrator.
- Navigate to "ID Mapping for Integration."
- Click "Edit ID Mapping for Integration."
- Under "Mapping Of," select "ERP Accounts.
- If all ERP Accounts options are missing, then follow the steps outlined in KBA 3100874
- If only the ERP Accounts is missing, then adding the ERP Accounts as a default mapping should help:
- Go to -> Administrator -> ID Mapping for Integration -> Edit Default Configuration -> Add Row
- Select:
- Object= Account,
- Schema Code= 918 ERP Customer,
- Remote System= [THE_RELEVANT_CLIENT_ID]
- Save and Close
- Go back to Edit ID Mapping for Integration and proceed with step 6
**Please note, if you still don't see the object "ERP Account" in the dropdown, then ensure that the ERP Client ID is the correct one, exiting and recheck also helps. - Enter the ID and System Instance ID (external system) and hit "Go."
- When the results are displayed, enter the External ID (for example, 123456) and click Save.
- Retest
See Also
3100874 - Mapping Of ERP Account not available under ID Mapping for Integration
Keywords
SM00105, ERP Cockpit, ERP Account Cockpit , missing menu , KBA , LOD-CRM-IND-MFG , Manufacturing Industry , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions