Symptom
After creating a new task in C4C and synchronize it to the Outlook using server side add-in, you are not able to see any URL link to click to be redirected to the task page created.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Create a new task in C4C.
2. Task is synchronized to Outlook.
3. Open the task you have created on Outlook.
4. There is no link to click and go to the created task.
Cause
This is the system current system behavior.
Resolution
This would be a new requirement.
Please go to Influence Portal and create an Idea.
There, other customers can also vote for the idea and depending on the demand from the customer community, the developers will evaluate and plan accordingly for a possible implementation of this new feature.
Keywords
Task, Outlook, Link, Missing, Showing, Appearing, Server, Side, Groupware , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To