Symptom
Set Font Color Option Not Available in the OWL View Via Adaptation Mode
Environment
SAP Cloud for Customer C4C
Reproducing the Issue
- Open the Tickets OWL view.
- Start the Adaptation Mode.
- Select the field.e.g. Priority.
- Note that the option Set Font Color is missing.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Cause
Currently we do not support background colors based on any logic or calculation rule within OWL view. It works in the TI Header view.
Resolution
This is the expected system behavior.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit a request for this feature:
See Also
SAP Help Portal:
Configure Colors
Create and Assign Rules
Keywords
Set Font Color; OWL Color; Adaptation Mode; , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To
Product
SAP Cloud for Customer add-ins 2022 ; SAP Cloud for Customer core applications 2211