SAP Knowledge Base Article - Public

3270441 - Unable to edit the Emergency Contact portlet in Mobile App - Employee Central

Symptom

When editing the Emergency Contact portlet in the Mobile while logged in German language, the buttons and information are incorrectly displayed on UI, so it is not possible to save the transaction.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Login to the instance with the mobile app and change the language to German.
  2. Go to the profile and access the Emergency Contacts portlet.
  3. Click to edit/add a new information.
  4. See how the buttons are incorrectly displayed.

Cause

This is a known product issue.

Resolution

Engineering is working on a fix for this issue, which is addressed with the JIRA WEF-35886. The current planning is to fix it on b2305 release.

This KBA will be updated once the fix is confirmed.

Keywords

WEF-35886, KI2205, emergency contact portlet, mobile app, German language, unable to save , KBA , LOD-SF-EC-MOB , Employee Central Mobile , LOD-SF-EC-PER-ECO , Emergency Contact Details , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HXM Suite all versions