SAP Knowledge Base Article - Public

3270566 - Import data is partial successful but 0 KB CSV file is downloaded in Rejection Summary so cannot confirm the rejection reason in SAP Analytics Cloud

Symptom

  • Upload Excel data to a model, some rows were shown as rejected but seems this is wrong.
  • No reason can be found at Rejection Summary. Only a blank 0 KB CSV is downloaded so user cannot check the rejection reason.

Environment

SAP Analytics Cloud (Enterprise) 2022.15

Reproducing the Issue

  1. Go to the problematic model, upload an Excel file
  2. Set up the import and complete the data mapping, run the import.
  3. When it is finished, it shows as partial successful. There are xxx rows imported but there are also xxx rows rejected.
  4. Click Rejection Summary. 
  5. There is a CSV file downloaded. However this CSV is an empty file. (File size is 0 KB)

Cause

The issue is currently under investigation by the development team. 

Resolution

The issue is currently under investigation by the development team. 

See Also

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0