Symptom
Competencies still appear in Interview Central after removing the competencies field from Job Requisition template.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Add competencies to a Job Requisition and schedule interviews
- The competencies appear in Interview Central
- Remove the competencies field from Job Requisition templates without removing the competencies from the Job Requisition
- The competencies still appear in Interview Central
Cause
Removing a field from Job Requisition Template cannot delete the field data. This behavior is the same for all template fields.
If you add the field back, you will find that the competencies are still there on the Job Requisitions.
Resolution
We understand that customers who want to discontinue using competencies in Recruiting will remove the Job Requisition template field "competencies".
Please be aware that,
- Competencies that have been added to Job Requisitions before the removal of the field are still linked to the Requisitions and hence will appear in Interview Central.
- It is not possible to remove competencies from Job Requisitions by removing the competencies field.
- There is also no way to remove competencies from all requisitions at one time.
To remove competencies that exist on Job Requisitions, the only way is to add the field back and remove the competencies manually on each Job Requisition.
Note: If there are no competencies configured in the requisition, you will see competency errors when using the Interview Assessment form. This error cannot be disabled but you can still complete the interview assessment.
See Also
KBA 2448494 - Interview Central without configuring competencies - Recruiting Management
Keywords
competencies, field, value, Requisition, Interview Central , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem