SAP Knowledge Base Article - Public

3271722 - Custom fields is not visible while requesting advances

Symptom

While requesting advances custom fields are not visible 

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

1. Go to users profile -> Advances -> Eligibility For Advances

2. Request an advance -> Request Now -> Pop-up appears and the below fields are not visible

Cause

Known issue caused due to b2211 release version 

Resolution

Engineering team is currently investigating the issue. The KBA will be updated once there is a response from Engineering team. 

Keywords

INC3059782, Advance, Custom fields, visibility  , KBA , LOD-SF-EC-ADV , Advances , Problem

Product

SAP SuccessFactors Employee Central all versions