Symptom
You notice an Integration Center job showing as 'In Progress' on Execution Manager Dashboard UI and request SF Support to terminate it in the backend.
The job still shows as 'In Progress' after SF support terminate it or inform it has been interrupted and no longer running in backend.
Environment
- SAP SuccessFactors
- Integration Center
Cause
Job still shows as 'In Progress' due to browser cache issue
Resolution
Long running jobs are auto detected for which we have threshold time for 24hrs. After 24 hours, a job gets terminated in backend.
Browser cache issue will self rectify, job has no impact showing as 'In progress' on UI if it is terminated or interrupted in backend.
You can ask SF support (LOD-SF-INT-INC-JOB) to verify from the backend if job is indeed terminated.
Keywords
Browser cache issue, Integration Center Job, In Progress, Terminated , KBA , LOD-SF-INT-INC-JOB , Integration Center Job , LOD-SF-INT , Integrations , LOD-SF-INT-INC , Integration Center , Problem