Symptom
Newly created custom tokens are not showing in to configure in Emails.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Create new tokens
- Go to email template
- Try to add the new tokens to any template
- Custom tokens are not there
Cause
Standard Template ID not used
Resolution
For the newly created tokens to appear, the standard Template ID for a document template must be EMAIL_CUSTOM_TOKEN_MAPPING.
Keywords
Standard, Template, Id, Email, E-mail, Onboarding, Obx, Onb, EMAIL_CUSTOM_TOKEN_MAPPING, Token, Custom, Notification , KBA , LOD-SF-OBX-EML , Notifications , Problem
Product
SAP SuccessFactors Onboarding all versions