SAP Knowledge Base Article - Public

3273033 - Creating a filter in an Investigation will only filter on Case level in SAP Singaivo Process Intelligence

Symptom

In an Investigation of a Process, adding a filter with an Event Log attribute, it doesn't work as expected.

Environment

SAP Signavio Process Intelligence 

Cause

This is a known limitation that the filters only works on Case level.

Resolution

This is basic principle of the current filtering mechanism.
If you filter with an "Event Log Attribute" it will filter for cases where at least one event has a matching value.
If you want to filter on event-level then you'd have to write the SIGNAL code for that.

Keywords

SAP Signavio, SAP Singavio Process Intelligence, SPI, investigation, filter, case attribute, event log, event log attribute, widget , KBA , BPI-SIG-PI-INV , Investigations for SAP Signavio Process Intelligence , Problem

Product

SAP Signavio Process Intelligence 3.0